Skip to end of metadata
Go to start of metadata

All versions of StruxureWare Data Center Expert up to and including v7.3.1 are affected by the GLibc vulnerability (CVE-2015-7547).

You must call Technical Support to get the hot fix for your Data Center Expert v7.3.1 server.

This hot fix is for Data Center Expert v7.3.1 ONLY. Any other version must be upgraded to v7.3.1 before this hot fix can be applied.

This security fix will also be included in the next release of Data Center Expert.

Affected GLibc libraries in DCE:
glibc-2.12-1.166.el6_7.3.x86_64.rpm
glibc-common-2.12-1.166.el6_7.3.x86_64.rpm

The hot fix for DCE v7.3.1 updates the affected GLibc libraries to:
glibc-2.12-1.166.el6_7.7.x86_64.rpm
glibc-common-2.12-1.166.el6_7.7.x86_64.rpm


Get more information about the GLibc vulnerability here.

  • No labels